To use the See.Sense Smartphone app on your phone you will need to have a smartphone with Bluetooth capability or Bluetooth Low Energy (BLE) - this is Bluetooth v4.1.0 or higher. 


We currently support Android 6.0 or above and Apple iOS 11 and above.